巴比特论坛

发表于 2017-1-20 14:17:07 | 显示全部楼层
请问hyperledger fablic 部署java时,查询报错是什么原因?


go语言的能正确部署,但是部署java的时,好像是创建容器不成功,不能执行查询操作。


报错如图:
错误.png

求大神帮忙解决,谢谢!



8条回复 跳转到指定楼层

zhaoliang1133 | 水手 | 发表于 2017-1-20 16:08:28 | 显示全部楼层
怎么没有人回答???
zhaoliang1133 | 水手 | 发表于 2017-1-20 16:08:50 | 显示全部楼层
这里不是应该很活跃吗?
zhaoliang1133 | 水手 | 发表于 2017-1-20 16:09:07 | 显示全部楼层
有没有回答?
比特吹 | 海盗王 | 发表于 2017-1-21 01:12:52 | 显示全部楼层
fabric很封闭。 我只看了ethereum, 你要有啥ethereum的问题可以问我。
zhaoliang1133 | 水手 | 发表于 2017-1-21 14:16:24 | 显示全部楼层
比特吹 发表于 2017-1-21 01:12
fabric很封闭。 我只看了ethereum, 你要有啥ethereum的问题可以问我。

请问hyperledger fablic 部署java时,查询报错是什么原因? 这个问题你遇到过吗?在线等!!!
这边高手不怎么来
比特吹 | 海盗王 | 发表于 2017-1-21 23:41:43 | 显示全部楼层
510685947 发表于 2017-1-21 18:58
这边高手不怎么来

应该说hyper的高手几乎很少, 因为hyper是分布式账本,都不是区块连。
比特吹 发表于 2017-1-21 23:41
应该说hyper的高手几乎很少, 因为hyper是分布式账本,都不是区块连。

是的,太少了,高手基本很少来,最多观看一下

投资找项目可以联系微信zhengtai137
高级模式
您需要登录后才可以发帖 登录 | 立即注册 | 用新浪微博登录

本版积分规则

搜索

0关注 1粉丝 4主题
返回顶部 返回列表

登录

分享 发帖